Sponsor signup is temporarily disabled
Incident Report for GovWifi
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 17:14 UTC
Investigating
Sponsoring users to access GovWifi is currently not working. We are investigating this issue.
Posted Mar 21, 2023 - 16:09 UTC
This incident affected: Registration (GovWifi email registration, GovWifi SMS registration).