Drop in usage due to certificate rotation
Incident Report for GovWifi
Resolved
All users have been contacted to advise how to access the service.
Posted Jul 08, 2021 - 16:05 UTC
Update
All registered users who have not connected to the GovWifi service since the 5th of July have been notified via their registered email or mobile device with the following message:

GovWifi has recently made a change to our network. If you are unable to connect to GovWifi, forget the network in your device wifi settings and reconnect using your existing credentials. Further help can be found at the official GovWifi website.

We will continue to monitor active use.
Posted Jul 08, 2021 - 14:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2021 - 14:02 UTC
Monitoring
GovWifi has experienced a drop in usage that is likely due to our recent certificate rotation.

Our advice to end users that are unable to connect to GovWifi is to forget the network and reconnect. Text “go” to 07537 417 417 to receive your credentials. Further help can be found at https://www.wifi.service.gov.uk/connect-to-govwifi
Posted Jul 08, 2021 - 10:50 UTC
This incident affected: RADIUS Authentication Service.