Scheduled maintenance of GovWifi

Scheduled for Apr 30, 18:00 - 19:00 UTC

Update

Please note: Time Change, outage has been moved to 7pm to 8pm BST on Wednesday 30th April 2025
Posted Apr 23, 2025 - 14:59 UTC

Scheduled

On Wednesday 30th April 2025 between 7pm and 8pm, the GovWifi service will be undergoing essential maintenance, which may reduce the availability of the service.
Users may experience disconnections or be unable to reconnect during this time
Posted Apr 09, 2025 - 10:35 UTC
This scheduled maintenance affects: RADIUS Authentication Service.