Verification is currently underway for the maintenance items.
Posted Jun 25, 2026 - 19:37 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2026 - 18:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 25, 2026 - 15:42 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 25, 2026 - 15:41 UTC
Scheduled
Hi everyone,
We will be performing essential maintenance on our systems on Thursday 25 June between 7:00–8:00pm. During this one hour window, the service will be intermittent and we recommend switching to your backup networks for this time .
This work will: Improve reliability and stability of the service Apply important security and software updates Help prevent unexpected outages in future
The service will be restored as soon as the maintenance is complete. Kind Regards
The GovWifi Team
Posted Jun 09, 2026 - 10:42 UTC
This scheduled maintenance affected: Admin Management Portal, RADIUS Authentication Service, GOV.UK Notify API and Registration (GovWifi email registration, GovWifi SMS registration).