Connection issues for users of GovWifi
Incident Report for GovWifi
Resolved
We’ve now resolved the issue. The GovWifi authentication service is fully operational again.

Thank you for your patience and cooperation while we worked on this issue.
Posted Jan 28, 2022 - 20:16 UTC
Identified
GovWifi are aware that a number users are unable to connect to GovWifi. Please note that not all users will experience a problem using the service. A root cause has been identified and a fix is currently being implemented.
Posted Jan 28, 2022 - 17:10 UTC
This incident affected: Registration (GovWifi email registration, GovWifi SMS registration) and RADIUS Authentication Service, GOV.UK Notify API.