User sign-up failures
Incident Report for GovWifi
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 16:09 UTC
Update
This incident has now been resolved.
Posted Feb 02, 2021 - 16:09 UTC
Investigating
We're experiencing intermittent failures in the user sign-up process and are currently looking into the issue.
Posted Feb 02, 2021 - 08:43 UTC
This incident affected: Registration (GovWifi email registration).