Delay for some users in receiving GovWifi credentials via SMS
Incident Report for GovWifi
Resolved
The incident is now resolved and service is returning to normal levels. Thank you for your patience. GovWifi Team.
Posted Dec 06, 2022 - 18:15 UTC
Identified
The source of the issue has been identified. It relates to one of the SMS providers used by the GOV.UK Notify service. More information can be found here: https://status.notifications.service.gov.uk/
Work is still underway to resolve the issue.
Posted Dec 06, 2022 - 15:26 UTC
Update
The source of the issue has been identified. It relates to one of the SMS providers used by the GOV.UK Notify service. More information can be found here: https://status.notifications.service.gov.uk/

Work is underway to resolve the issue.
Posted Dec 06, 2022 - 13:17 UTC
Update
Around 50% of requests for GovWifi credentials via SMS are taking 10-20 minutes to receive a response. For a small number of users the delay may be much longer than this. We are continuing to investigate the cause.
Posted Dec 06, 2022 - 12:23 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 12:19 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2022 - 11:57 UTC
This incident affected: Registration (GovWifi SMS registration).