Issues with SMS registration

Incident Report for GovWifi

Resolved

The Notify team have resolved the issue with the SMS service and service is back to normal, closing incident.
Posted Sep 01, 2025 - 10:39 UTC

Identified

Issue has been traced to the Notify message callback service, this is being investigated by the team.
Posted Sep 01, 2025 - 10:15 UTC

Investigating

We have been made aware of an issue with the SMS registration service and are investigating, however signup via email is unaffected.
Posted Sep 01, 2025 - 10:08 UTC
This incident affected: Registration (GovWifi SMS registration) and GOV.UK Notify API.