Text message delivery problems

Incident Report for GovWifi

Resolved

The upstream SMS provider for GOV.UK Notify has now resolved the delivery issues with text messages.
Posted Jun 29, 2026 - 14:33 UTC

Investigating

The GOV.UK Notify team are investigating a text message delivery issue with one of their providers.

Text messages may be delayed or fail to deliver, however email delivery is unaffected.

We'll keep you updated throughout the incident.

Thank you for your patience.
Posted Jun 29, 2026 - 12:37 UTC
This incident affected: GOV.UK Notify API.