The admin management portal is unavailable for a small number of organisations
Incident Report for GovWifi
Resolved
We have identified and fixed an error. The admin management portal is now fully operational for all GovWifi administrators. Thank you for your patience.
Posted Nov 30, 2022 - 10:08 UTC
Investigating
We have identified an issue that is preventing GovWifi administrators accessing their GovWifi admin management accounts. The issue appears to be impacting a small number of participating organisations.

There is no impact on the wider service and users are able to register, connect and authenticate to the GovWifi service as expected.
Posted Nov 29, 2022 - 17:25 UTC
This incident affected: Admin Management Portal.