Delay for some users in receiving GovWifi credentials via SMS
Incident Report for GovWifi
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 17:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 02, 2023 - 14:57 UTC
Monitoring
Our SMS provider Notify GOV.UK are experiencing an issue. They are working to resolve it. We will keep you updated.
Posted Aug 02, 2023 - 14:56 UTC
This incident affected: Registration (GovWifi SMS registration).