Connecting to VPN services via GovWifi at a Ministry of Justice building
Incident Report for GovWifi
Resolved
The MoJ have advised that MoJ users are now able to utilise VPN connections via GovWifi at MoJ sites.

Thank you for your patience
Posted Aug 16, 2022 - 15:37 UTC
Monitoring
The Ministry of Justice have identified a possible root cause and have implemented a process to resolve the issue. This process is now being monitored. If you are an MoJ user and are still experiencing connectivity issues please advise your local IT help desk.
Posted Aug 12, 2022 - 09:23 UTC
Investigating
Connecting to VPN services via GovWifi at a Ministry of Justice (MoJ) building.

The Ministry of Justice have advised that multiple users and sites have reported that they are unable to connect to the MoJ Cisco VPN via GovWifi.

This is currently under investigation with the relevant suppliers, with technical bridge calls taking place.
Posted Aug 11, 2022 - 09:07 UTC