IR20 Outlook sign up requests rejected by sign up API
Incident Report for GovWifi
Resolved
GovWifi have implemented a fix and Microsoft Outlook users are able to register via email.
Posted Jan 26, 2022 - 13:30 UTC
Identified
GovWifi are aware that users are unable to receive GovWifi credentials when sending sign up requests via Microsoft Outlook. GovWifi have identified the root cause and are attempting to implement a fix.

In the meantime users can text 'Go' to 07537 417 417 to receive their unique sign in credentials.
Posted Jan 25, 2022 - 00:00 UTC
This incident affected: Registration (GovWifi email registration).