Slower response times to user email and text signup

Incident Report for GovWifi

Resolved

Notify has now resolved this issue. Normal GovWifi service has been resumed.
Posted Sep 20, 2023 - 16:24 UTC

Investigating

GOV.UK Notify is experiencing problems, this in turn is having an impact on new users registering for the GovWifi service. We will issue an update when we have more information.
Posted Sep 20, 2023 - 15:19 UTC
This incident affected: GOV.UK Notify API.